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1 Installation and Quick Start Guide 

1.1 Package Contents  

A standard VT RTA-168A/B Package contains the following items: 

 

 

1) Measurement microphone and its accessories (a windshield, a microphone clip and stand)  

 

  

 

 

 

 

2) XLR-to-USB sound card 

  

 
 

3) USB cable (1.5 m) 

 
4) CD (containing the copy-protected Multi-Instrument Software)  

 

The latest software can always be downloaded from www.virtins.com/MIsetup.exe. 

5) USB hardkey (containing a Multi-Instrument Standard License) 

 
 

6) Audio Test WAV files (containing a list of audio test tones and noises) 

Measurement Microphone Windshield Microphone Clip and Stand 

http://www.virtins.com/MIsetup.exe
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They can be downloaded at: www.virtins.com/AudioTestCD.zip and then burnt into a CD 

or saved into a USB memory stick. They can also be generated directly from the Signal 

Generator of Multi-Instrument. 

 

7) 1/8” TRS cable (1.8m) 

 

8) Black Soft Pouch Case 

 

 
 

9) Unique Sound Level Calibration Data (in CD) 

 

10)  Unique Microphone Calibration Data (only provided in RTA-168B, in CD) 

 

1.2 Hardware Connection Diagram 

There are two connection methods, with or without the XLR cable between the measurement 

microphone and the XLR-to-USB sound card.  

 

Connection Method 1 (without XLR cable): 

Unscrew the XLR shield on the XLR-to-USB sound card and connect the sound card directly 

to the measurement microphone. Then connect the corresponding ends of the USB cable to 

the XLR-to-USB sound card and the PC’s USB port. When this is complete, the red LED 

light will light up indicating that it is receiving power. 

 

 
 

 

without XLR cable 

 

 

Connection Method 2 (with XLR cable):  

http://www.virtins.com/AudioTestCD.zip
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The XLR cable is not provided in the product package. So you need to find an XLR cable 

with a female connector at one end and a male connector at the other end.  

  

Plug the female end of the XLR cable into the measurement microphone and the male end 

into the XLR-to-USB sound card.  Then connect the corresponding ends of the USB cable to 

the XLR-to-USB sound card and the PC’s USB port. When this is complete, the red LED 

light will light up indicating that it is receiving power.   

 

 

 

 

 
 

 

with XLR cable 

 

 

Software Activation 

The USB hardkey needs to be plugged into any USB port of the PC in order to activate the 

Multi-Instrument software.  Otherwise the software will run under the 21-day fully functional 

free trial mode before the trial period expires. 

 

Test Signal Generation 

You can generate the test signals from the Signal Generator of Multi-Instrument. The XLR-

to-USB sound card does not have any audio output channels, so you need to use your 

computer’s built-in sound card or any other sound card for audio test signal output. The 

quality of the test signals would depend on the sound card used. Generally, the built-in sound 

card of a laptop is good enough for generating quality test signals for magnitude frequency 

response measurement of an audio system.   

 

The 1/8” TRS cable provided in the product package can be used to connect the sound card’s 

audio output (e.g. Line Out, Headphone, Speaker) to the AUX input of the audio system 

under test. 

 

Alternatively, you can play the test signals from an audio CD or a memory stick. 

 

1.3 Hardware Driver Installation 

No hardware driver installation is required.  It is supported by Windows natively.   
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1.4 Multi-Instrument Software Installation and Configuration 

Multi-Instrument is a powerful multi-function virtual instrument software. It supports a 

variety of hardware ranging from sound cards which are available in almost all computers to 

proprietary ADC and DAC hardware such as NI DAQmx cards, VT DSOs and so on. It 

consists of multiple test instruments such Oscilloscope, Spectrum Analyzer, and Multimeter, 

etc. 

 

1.4.1 Install Multi-Instrument 

Insert the Multi-Instrument installation CD into your computer’s CD-ROM drive and follow 

the instruction on the screen to install the Multi-Instrument software.  The installation file 

can also be downloaded from www.virtins.com/MIsetup.exe. 

 

1.4.2 Start Multi-Instrument 

To start Multi-Instrument, on the Windows desktop, select [Start]>[All Programs]>[Multi-

Instrument]>[VIRTINS Multi-Instrument], or simply double click the MI icon.  

 

If the software is started for the very first time after installation, it will prompt the user to 

select a default device (see figure below). Select VT RTA-168A or VT RTA-168B according 

to the hardware device to be used.  

 

http://www.virtins.com/MIsetup.exe
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The default device can also be changed later via [Setting]>[ADC Device], [Setting]>[DAC 

Device], and [Setting]>[Configure Hot Panel Setting Toolbar], or simply [Setting]>[Restore 

to Factory Default].  However, if [Restore to Factory Default] command is executed, all 

calibration data entered manually via [Setting]>[Calibration] after software installation 

will be reset to the default values of the selected product. To avoid the loss of the 

manually entered calibration data, you can save them as a calibration file first.  

Otherwise, you will have to enter the unique calibration data that come with the 

product package again.  

 

After the default device is selected, the software will prompt the user to select a default color 

scheme (Skin). The default skin can also be changed later via [Setting]>[Display]. 
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The main window of the software will open after the above skin selection. The following 

figure shows a typical screen layout (obtained by clicking the “OCT3” button in the Hot 

Panel Setting Toolbar after the launch of the software). Please refer to the software manual 

for detailed functions of the software. The software manual can be accessed via [Start]>[All 

Programs]>[Multi-Instrument]>[VIRTINS Multi-Instrument Manual] (in PDF format) or 

[VIRTINS Multi-Instrument Help] (in HTML format) on Windows Start menu, or 

[Help]>[Software Manual] or F1 inside the software.    

 

 

 

1.4.3 Configure Multi-Instrument 

In Multi-Instrument, the menu items are enabled/disabled based on context. Many menu 

items are disabled when the Oscilloscope or the Signal Generator is running. To do the 

configuration, stop the oscilloscope first by pressing the green button at the upper left corner 

of the screen (see figure below). The button will turn red once the Oscilloscope is stopped. 

 

 
 

1.4.3.1 Configure Sound Recording Devices for Multi-Instrument 

Go to [Setting]>[ADC Device], and choose “USB Audio CODEC” , “Microphone (USB 

Audio CODEC)”, “Line (USB Audio CODEC)” and the like in the “Device No.” field (see 

figure below).  This is to configure the XLR-to-USB sound card as the sound recording 
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device for the software.  Note that the displayed name of the XLR-to-USB sound card may 

vary a bit under different Windows versions.  The “Device Model” field must be set to 

“Sound Card MME”. 

 

 
Under Windows XP or a Windows Version Before XP 

 

 

 
Under a Windows Version after XP 

 

Now, if you start the oscilloscope by pressing the red button at the upper left corner of the 

screen, and then talk before the measurement microphone, you should be able to see your 

“voices” in the Oscilloscope and Spectrum Analyzer. 

 

1.4.3.2 Configure Sound Playback Devices for Multi-Instrument 

The XLR-to-USB sound card does not have any audio output channels, but you can use your 

computer’s built-in sound card or any other sound card for audio test signal output, if you 

want to use the Signal Generator in Multi-Instrument to generate the test signals.  To 

configure the sound card for the Signal Generator, go to [Setting]>[DAC Device] and choose 
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the corresponding sound card’s name in the “Device No.” field.  By default, Multi-

Instrument will use the computer’s built-in sound card for signal output. Again, the “Device 

Model” field must be set to “Sound Card MME”. 

 

 
 

Now, if you press the Signal Generator button (see figure above), the Signal Generator panel 

will be opened (see figure below). Press the red triangle button at the upper right corner of 

the Signal Generator panel, you should hear a 1kHz test tone from the speaker or earphone 

connected to the selected playback sound card.  Press it again to stop the sound. 

 
 

1.5 Input of Sound Level Calibration Data and Adjustment of Input Gain 

Sound Level Calibration is not required for those relative measurements such as frequency 

response, THD, THD+N, IMD, etc.. It is required only if you want to measure the absolute 

sound level.  

 

The measurement microphone and the XLR-to-USB sound card have been calibrated in pair 

in the factory. The sound level calibration data are provided in a separate sheet inside the 
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product package. Please refer to the calibration data sheet provided and enter the calibration 

data in the respective highlighted fields in the Calibration Setting dialog box (see figures 

below). Note that different calibration data are required for different Windows versions. The 

Calibration Setting dialog box is opened via [Setting]>[Calibration] in Multi-Instrument. 

 

You can adjust the sound level measurement range by adjusting the input gain of the XLR-

to-USB sound card through its hardware gain switch and/or the software.  

  

 

1.5.1 Under Windows XP or a Windows Version Before XP 

 

Input of the Sound Level Calibration Data 

 

Note the calibration data in the following figure are examples only, you should enter the 

actual calibration data provided inside the product package. 

 

 
 

Adjustment of Input Gain via Software 

 

Under Windows XP or a Windows version before XP, the input gain of the XLR-to-USB 

sound card is not adjustable. Neither the Recording Control under Windows Control Panel 

nor Multi-Instrument can adjust the input gain.  

 

 

1.5.2 Under Windows Vista 

 

Input of the Sound Level Calibration Data 
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Note the calibration data in the following figure are examples only, you should enter the 

actual calibration data provided inside the product package.   

 

 
 

Adjustment of Input Gain via Software 

 

Under Windows Vista, the input gain of the XLR-to-USB sound card is not adjustable in the 

Sound Recording Tab under Windows Control Panel. However, you can adjust it by clicking 

the respective radio buttons beside the “Mic 100%”, “Mic 80%”, “Mic 60%”, “Mic 40%” 

and “Mic 20%” in the above figure.  It should be noted that the selection status of these radio 

buttons does not necessarily reflect the actual input gain (For example, when you open the 

Calibration Setting dialog box, if the selected radio box is “Mic 80%”, it does not necessarily 

mean the current input gain is set at 80%.). The actual input gain is reflected by the “Mixer” 

status under the “Sound Card Input Status” in the above figure.  You can press the “Refresh” 

button to make sure the status display has been refreshed.    

 

 

1.5.3 Under Windows 7 

 

Input of the Sound Level Calibration Data 

 

Note the calibration data in the following figure are examples only, you should enter the 

actual calibration data provided inside the product package.   
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Adjustment of Input Gain via Software 

 

Similar to Windows Vista, you can adjust the input gain by clicking the respective radio 

buttons beside the “Mic 100%”, “Mic 80%”, “Mic 60%”, “Mic 40%” and “Mic 20%” in the 

above figure.  It should be noted that the selections status of the radio button does not 

necessarily reflect the actual input gain (For example, when you open the Calibration Setting 

dialog box, if the selected radio box is “Mic 80%”, it does not necessarily mean the current 

input gain is set at 80%.). The actual input gain is reflected by the “Mixer” status under the 

“Sound Card Input Status” in the above figure.  You can press the “Refresh” button to make 

sure the status display has been refreshed. 

 

Unlike Windows Vista, the input gain is adjustable in the Sound Recording Tab under 

Windows Control Panel. You can access the Sound Recording Tab by clicking the “Windows 

Recording Control” button (see figure below) in Multi-Instrument. 

 

 
 

This will bring up the Sound Recording Tab (see left part of the figure below). 
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If you right click “Microphone (USB Audio CODEC)” and select “Properties”, the right part 

of the figure above will be shown. You can then adjust the input gain through the 

“Microphone” slider. 

 

 

1.5.4 Under Windows 8/8.1/10 

 

Input of the Sound Level Calibration Data 

 

Note the calibration data in the following figure are examples only, you should enter the 

actual calibration data provided inside the product package.   
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Adjustment of Input Gain via Software 

 

Same as Windows 7 

 

 

1.5.5 Adjustment of Input Gain via Hardware Gain Switch 

 

 
 

You can also adjust the input gain by changing the switch position on the XLR-to-USB 

sound card.  You can change among three positions: HI, MED, LO (see figure above). The 

MED and LO positions provide roughly 5dB (×1.778279) and 9.56dB (×3.006076)’ 

attenuation with respect to the HI position (×1). The accurate gain differences are provided in 

the sound level calibration data in the product package. 

 

If the input gain is adjusted through the software, the software will automatically take the 

change of the input gain into account. However, if the input gain is adjusted through the 

hardware gain switch, you will have to change the “Probe” switch position (see figure below) 

accordingly in Multi-Instrument’s toolbar to account for the change.  Note: The hardware 

gain switch positions: HI, MED and LO correspond to “HI”, “MED” and “LO” in the 

“Probe” switch position combo box respectively. For example, if the hardware gain switch is 

at LO, you must choose “LO” in the “Probe” switch position combo box.  
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1.5.6 0dB Reference Vr 

 

The “0dB Reference Vr” in the Calibration Setting dialog box is used to finally calibrate the 

input voltage to dBSPL.  The input voltage here should be considered as a relative value as 

the actual input is not a voltage but a sound pressure. The “0dB Reference Vr” is the 

parameter to be recalibrated if a sound level recalibration is necessary. To do the 

recalibration, simply enter the actual sound level value into the “Actual Value” edit box and 

the measured sound level value into the “Read Value” edit box, and then press the 

“Calculate” button once. 

 

1.6 Microphone Frequency Compensation 

The measurement microphone in RTA-168 series has an extremely flat frequency response in 

the audio frequency range. Generally, there is no need to compensate for the microphone 

frequency response.  However, a higher degree of accuracy can be achieved if the 

microphone comes with a frequency response file or a frequency compensation file. The 

difference between these two files is the sign of the gain values (in dB).  For example, a gain 

of 3dB in a frequency response file should have a gain of -3dB in its equivalent frequency 

compensation file. 

 

The microphone ECM999 in RTA-168A does not come with a calibration file and thus no 

frequency compensation is required. 

 

The microphone EMM-6 in RTA-168B comes with an individually calibrated frequency 

compensation file RTA.fcf.  This file is located in the CD directory “\Microphone 

Frequency Compensation File”.  Please copy this file to the “\fcf” subdirectory under 

the root directory of Multi-instrument in the hard disk (if the file already exists, 

overwrite it), so that you can use it later. This file is also used by the twenty default panel 

settings configured in the Hot Panel Setting Toolbar (The third toolbar from the top). 

 

You can load the frequency compensation file by right clicking anywhere within the 

Spectrum Analyzer window and selecting [Spectrum Analyzer Processing]> “Intra-Frame 

Processing”> “Compensation 1” and load that frequency compensation file (see figure 

below). If you want to apply it to the twenty most frequently used panel settings in the Hot 

Panel Setting Toolbar, you will need to configure and save the corresponding panel setting 

files one by one. Luckily, this has already been done for the twenty default panel settings.  
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The above frequency compensation file RTA.fcf is actually converted from the original 

calibration file supplied by the manufacturer of EMM-6.  It is also possible to directly use 

EMM-6’s original calibration file without conversion. To do that, simply select “Original 

Frequency Response File (*.txt)” instead of “Frequency Compensation File (*.fcf)” as the 

file filter in the following file selection dialog box, and then select the original calibration file.  

The original calibration file can also be found in the CD directory “\Microphone 

Frequency Compensation File”. Its file name is something like xxxxxx.txt where xxxxx 

is the serial no. labelled on the EMM-6 microphone body.  
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Some Windows versions / editions come with some audio signal enhancement features which 

are enabled by default. These features must be disabled through the Sound Recording Control 

under Windows Control Panel to prevent them from altering the originally sampled data, as 

shown below. One of the possible problems caused by these features is the unwanted 

alteration of the frequency response of the setup.  
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1.7 Twenty Most Frequently Used Measurement Settings 

Multi-Instrument bundled with VT RTA-168 comes with many pre-configured panel setting 

files. This saves you time to configure various parameters for some frequently performed 

measurements by yourself. You can load these panel setting files via [Setting]>[Load Panel 

Setting]. Furthermore, 20 most frequently used panel setting files are pre-configured in the 

Hot Panel Setting Toolbar (The third toolbar from the top). You can load one of them by a 

single mouse click. These 20 measurement settings are: 

 

(1) Home: Default Setting 

The factory default panel setting. It is equivalent to the [File]>[New] command. 

 

(2) OCT1: 1/1 Octave Analysis (Avg. 10) 

Pink noise will be generated by pressing the start button of the Signal Generator. The pink 

noise will be injected into the DUT (Device Under Test), and the response of the DUT will 

be captured and analyzed by the Oscilloscope and Spectrum Analyzer. A flat curve in the 

Spectrum Analyzer would indicate a flat magnitude frequency response of the DUT. The 

equivalent continuous sound level in dB will be displayed in the Multimeter window. 

 

(3) OCT3: 1/3 Octave Analysis (Avg. 10) 

Same as OCT1, but with a finer frequency resolution. 

 

(4) OCT3ppn: 1/3 Octave Analysis 
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Same as OCT3, but periodic pink noise instead of ordinary (non-periodic) pink noise is used 

as the stimulus. One advantage of using periodic pink noise is that its spectrum is ideally flat 

under octave analysis even without inter-frame averaging. 

 

(5) Polarity: Speaker, Microphone, Amplifier Polarity Tester with Crest Factor Check 

A polarity test signal will be generated by pressing the start button of the Signal Generator. 

Point the microphone close to the center of the speaker under test along its axis, and observe 

the polarity of the captured pulse in the oscilloscope window.  If the pulse goes positive 

initially, then the polarity of the speaker under test is positive, and vice versa.  

 

                                                    
Positive                                                    Negative 

 

(6) THD: THD,THD+N,SNR,SINAD,Noise Level, ENOB (Avg. 10 )  

A 1 kHz (to be precise, a frequency very close to 1 kHz) sine wave will be generated by 

pressing the start button of the Signal Generator. The sine wave will be injected into the DUT 

(Device Under Test), and the response of the DUT will be captured and analyzed by the 

Oscilloscope and Spectrum Analyzer. All the above parameters of the DUT will be measured 

and displayed.  This panel setting should be used only if the same sound card is used for 

signal input and output. 

 

(7) THDcd: THD,THD+N,SNR,SINAD,Noise Level, ENOB (Avg. 10 )  

A 1 kHz sine wave will be generated by pressing the start button of the Signal Generator. The 

sine wave will be injected into the DUT (Device Under Test), and the response of the DUT 

will be captured and analyzed by the Oscilloscope and Spectrum Analyzer. All the above 

parameters of the DUT will be measured and displayed.  This panel setting should be used if 

different sound cards are used for signal input and output, such as the case of RTA-168. It 

should also be used if the 1 kHz test tone is played from an audio CD or a memory stick. 

 

(8) IMDsmp: IMD SMPTE (60 Hz + 7 kHz, 4:1) (Avg. 10) 

A 60 Hz and a 7 kHz sine waves mixed at an amplitude ratio of 4:1 will be generated by 

pressing the start button of the Signal Generator. The mixed signals will be injected into the 

DUT (Device Under Test), and the response of the DUT will be captured and analyzed by the 

Oscilloscope and Spectrum Analyzer. The SMPTE IMD value of the DUT will be measured 

and displayed.  

 

(9) IMDdin: IMD DIN (250 Hz + 8 kHz, 4:1) (Avg. 10) 

A 250 Hz and a 8 kHz sine waves mixed at an amplitude ratio of 4:1 will be generated by 

pressing the start button of the Signal Generator. The mixed signal will be injected into the 

DUT (Device Under Test), and the response of the DUT will be captured and analyzed by the 

Oscilloscope and Spectrum Analyzer. The DIN IMD value of the DUT will be measured and 

displayed.  

 

(10) IMDccif: IMD CCIF2 (19 kHz + 20 kHz, 1:1) (Avg. 10) 
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A 19 kHz and a 20 kHz sine waves mixed at an amplitude ratio of 1:1 will be generated by 

pressing the start button of the Signal Generator. The mixed signal will be injected into the 

DUT (Device Under Test), and the response of the DUT will be captured and analyzed by the 

Oscilloscope and Spectrum Analyzer. The CCIF2 IMD value of the DUT will be measured 

and displayed.  

 

(11) FRwhite: Magnitude Frequency Response (White Noise, Avg. 30) 

White noise will be generated by pressing the start button of the Signal Generator. The white 

noise will be injected into the DUT (Device Under Test), and the response of the DUT will 

be captured and analyzed by the Oscilloscope and Spectrum Analyzer. The curve in the 

Spectrum Analyzer indicates the magnitude frequency response of the DUT. 

 

(12) FRpwn: Magnitude Frequency Response (Periodic White Noise) 

Periodic white noise will be generated by pressing the start button of the Signal Generator. 

The periodic white noise will be injected into the DUT (Device Under Test), and the 

response of the DUT will be captured and analyzed by the Oscilloscope and Spectrum 

Analyzer. The curve in the Spectrum Analyzer indicates the magnitude frequency response 

of the DUT. One advantage of using periodic white noise is that its spectrum is ideally flat 

even without inter-frame averaging. 

 

(13) FRswLin: Magnitude Frequency Response (Frequency Sweep, Linear) 

A 0.68266667-second 20Hz-to-20kHz linear frequency swept sine wave will be generated by 

pressing the start button of the Signal Generator. The signal will be injected into the DUT 

(Device Under Test), and the response of the DUT will be captured by the Oscilloscope and 

Spectrum Analyzer. The curve in the Spectrum Analyzer indicates the magnitude frequency 

response of the DUT. Note that you will need to adjust the trigger level so that the 

Oscilloscope will be triggered just upon the start of the sweep.  

 

(14) FRswLog: Magnitude Frequency Response (Frequency Sweep, Log) 

A 0.68266667-second 20Hz-to-20kHz logarithmic frequency swept sine wave will be 

generated by pressing the start button of the Signal Generator. The signal will be injected into 

the DUT (Device Under Test), and the response of the DUT will be captured by the 

Oscilloscope and Spectrum Analyzer. The curve in the Spectrum Analyzer indicates the 

magnitude frequency response of the DUT. Note that you will need to adjust the trigger level 

so that the Oscilloscope will be triggered just upon the start of the sweep.   

 

(15) FRmt: Magnitude Frequency Response (MultiTone, 31 1/3 Octave Bands) 

A multitone consists of 31 1/3 octave band center frequencies from 20 Hz to 20kHz will be 

generated by pressing the start button of the Signal Generator. The signal will be injected into 

the DUT (Device Under Test), and the response of the DUT will be captured by the 

Oscilloscope and Spectrum Analyzer. The curve in the Spectrum Analyzer indicates the 

magnitude frequency response of the DUT.  

 

(16)sLeq: Short Equivalent Continuous Sound Level (Short Leq, 125ms) 

This panel setting will display the short equivalent continuous sound level. The value is time-

averaged over continuous 125 ms.  

 

(17)sLeqA: Short Equivalent Continuous Sound Level (Short Leq, 125ms) (A-Weighted) 

This panel setting will display the A-weighted short equivalent continuous sound level. The 

value is time-averaged over continuous 125 ms.  
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(18)sLeqC: Short Equivalent Continuous Sound Level (Short Leq, 125ms) (C-Weighted) 

This panel setting will display the C-weighted short equivalent continuous sound level. The 

value is time-averaged over continuous 125 ms.  

 

(19)OCT1spl: 1/1 Octave Analysis (Avg. 10) in SPL 

Same as OCT1, but with the Y axis displayed in dBSPL instead of dBFS in Spectrum 

Analyzer. 

 

(20)OCT3spl: 1/3 Octave Analysis (Avg. 10) in SPL 

Same as OCT3, but with the Y axis displayed in dBSPL instead of dBFS in Spectrum 

Analyzer. 

 

1.8 More Acoustic Analysis Functions Available in Multi-

Instrument Pro or Above 

Multi-Instrument is very versatile and supports a comprehensive set of acoustic 

measurements. To highlight a few not mentioned in the previous sections: Reverberation 

(including RT60), Speech Intelligibility (including STI), ANSI / CEA-2010 Subwoofer Peak 

SPL Test, Cumulative Spectral Decay, Speaker Rub & Buzz, Sound Quality (loudness, 

loudness level, sharpness, etc.), etc.  Some of these functions are only available in Multi-

Instrument Pro or above.  Please refer to Multi-Instrument software manual for more details. 

 

 

1.9 List of Audio Test WAV Files (AudioTestCD.zip) 

Track Description Length 

(second) 

Recommended Panel 

setting to be used 

1 Pink Noise in Phase (-1dBFS) 298 OCT1 ~ OCT24 

OCT1spl, OCT3spl 

2 Pink Noise out of Phase (-1dBFS) 298  

3 White Noise in Phase (-1dBFS) 298 FRwhite 

4 White Noise out of Phase (-1dBFS) 298  

5 Log Sweep 20Hz~20kHz (-1dBFS) 60  

6 Log Sweep 20Hz~20kHz out of Phase (-1dBFS) 60  

7 Linear Sweep 20Hz~20kHz (-1dBFS) 60  

8 Linear Sweep 20Hz~20kHz out of Phase (-1dBFS) 60  

9 Log Sweep 20Hz~200Hz (-1dBFS) 60  

10 Log Sweep 20Hz~200Hz out of Phase (-1dBFS) 60  

11 Linear Sweep 20Hz~200Hz (-1dBFS)  60  

12 Linear Sweep 20Hz~200Hz out of Phase (-1dBFS) 60  

13 Log Sweep 2kHz~20kHz (-1dBFS) 60  

14 Log Sweep 2kHz~20kHz out of Phase (-1dBFS) 60  

15 Linear Sweep 2kHz~20kHz (-1dBFS) 60  

16 Linear Sweep 2kHz~20kHz out of Phase (-1dBFS) 60  

17 Log Sweep 20Hz~20kHz (-1dBFS) 0.683 FRswlog 

18 Log Sweep 20Hz~20kHz out of Phase (-1dBFS) 2.73  

19 Linear Sweep 20Hz~20kHz (-1dBFS) 0.683 FRswlin 

20 Linear Sweep 20Hz~20kHz out of Phase (-1dBFS) 2.73  

21 MultiTone32Octave1/3 in Phase (-1dBFS) 60 FRmt 

22 MultiTone32Octave1/3 out of Phase (-1dBFS) 60  
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23 1kHz (0dBFS) 60  

24 1kHz (-1dBFS) 60 THDcd 

25 1kHz (–3dBFS) 60  

26 1kHz (–10dBFS) 60  

27 1kHz (–60dBFS) 60  

28 60Hz and 7kHz  mixed at 4: 1 (-1dBFS) 60 IMDsmp 

29 250Hz and 8kHz mixed at 4: 1 (-1dBFS) 60 IMDdin 

30 19kHz and 20kHz mixed at 1: 1 (-1dBFS) 60 IMDccif 

31 1kHz Square (-1dBFS) 60  

32 Digital Silence 60  

33 LeftRight (English) 60  

34 Left Right Center Surround (English) 60  

35 LeftRight (Chinese) 60  

36 Left Right Center Surround (Chinese) 60  

37 12.5 Hz (-1dBFS) 60 1/3 Octave Band 1 

38 16 Hz (-1dBFS) 60 1/3 Octave Band 2 

39 20 Hz (-1dBFS) 60 1/3 Octave Band 3 

40 25 Hz (-1dBFS) 60 1/3 Octave Band 4 

41 31.5 Hz (-1dBFS) 60 1/3 Octave Band 5 

42 40 Hz (-1dBFS) 60 1/3 Octave Band 6 

43 50 Hz (-1dBFS) 60 1/3 Octave Band 7 

44 63 Hz (-1dBFS) 60 1/3 Octave Band 8 

45 80 Hz (-1dBFS) 60 1/3 Octave Band 9 

46 100 Hz (-1dBFS) 60 1/3 Octave Band 10 

47 125 Hz (-1dBFS) 60 1/3 Octave Band 11 

48 160 Hz (-1dBFS) 60 1/3 Octave Band 12 

49 200 Hz (-1dBFS) 60 1/3 Octave Band 13 

50 250 Hz (-1dBFS) 60 1/3 Octave Band 14 

51 315 Hz (-1dBFS) 60 1/3 Octave Band 15 

52 400 Hz (-1dBFS) 60 1/3 Octave Band 16 

53 500 Hz (-1dBFS) 60 1/3 Octave Band 17 

54 630 Hz (-1dBFS) 60 1/3 Octave Band 18 

55 800 Hz (-1dBFS) 60 1/3 Octave Band 19 

56 1250 Hz (-1dBFS) 60 1/3 Octave Band 21 

57 1600 Hz (-1dBFS) 60 1/3 Octave Band 22 

58 2000 Hz (-1dBFS) 60 1/3 Octave Band 23 

59 2500 Hz (-1dBFS) 60 1/3 Octave Band 24 

60 3150 Hz (-1dBFS) 60 1/3 Octave Band 25 

61 4000 Hz (-1dBFS) 60 1/3 Octave Band 26 

62 5000 Hz (-1dBFS) 60 1/3 Octave Band 27 

63 6300 Hz (-1dBFS) 60 1/3 Octave Band 28 

64 8000 Hz (-1dBFS) 60 1/3 Octave Band 29 

65 10000 Hz (-1dBFS) 60 1/3 Octave Band 30 

66 12500 Hz (-1dBFS) 60 1/3 Octave Band 31 

67 16000 Hz (-1dBFS) 60 1/3 Octave Band 32 

68 20000 Hz (-1dBFS) 60 1/3 Octave Band 33 

69 999.9481201 Hz (-1dBFS) 60 THD 

70 One 0.5ms Inverted Saw Tooth Pulse Every 100ms 

(-1dBFS) 

1 Polarity Test 

 

Note that you can compare the sound level of the in-phase signal with that of the out-of-

phase signal to judge whether you need to swap the polarity of the speakers in one channel.  
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1.10 Operation Notes 

 The sound level of the test signal should be at least 30 dB higher than that of the 

background noise in order to achieve sufficient signal-to-noise ratio in the measurement. 

 The volume of the test signal and the input gain of the RTA should be adjusted such that 

the input peak level (displayed at the upper right corner of the screen) is in the range of 

10%~95% (preferably around 85%). This is to ensure sufficient measurement accuracy 

and at the same time avoid distortion caused by input saturation. When the input peak 

level reaches 100% (the bar turns fully red), the results cannot be trusted. 
 

 
 

 You can change the number of frames for averaging by right clicking anywhere within 

the Spectrum Analyzer window and selecting [Spectrum Analyzer Processing]> “Inter-

Frame Processing”> “Linear Average” and choose a number in the “Frames” field. 

 You can change the frequency weighting by right clicking anywhere within the Spectrum 

Analyzer window and selecting [Spectrum Analyzer Processing]>“Intra-Frame 

Processing” and choose a weighting profile in the “weighting” field. 

 You can save a panel setting file via [Setting]>[Save Current Panel Setting]  

 You can load a panel setting file via [Setting]>[Load Panel Setting].  

 You can configure your own Hot Panel Setting Toolbar via [Setting]>[Configure Hot 

Panel Setting Toolbar]. 

 You can lock the panel setting via [Help]>[Lock Panel Setting]. 

 You can unlock the panel setting via [Help]>[Unlock Panel Setting]. 

 You can set or change the password for unlocking the panel setting via 

[Setting]>[Change Password]. 
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2 Specifications 

2.1 VT RTA-168A/B Hardware Configuration 

 RTA-168A RTA-168B 

Measurement Microphone ECM999 EMM-6 

XLR-to-USB Sound Card VT XLR-to-USB Pre VT XLR-to-USB Pre 

 

2.2 Overall VT RTA-168A/B Specifications 

Frequency Range 20Hz ~ 20kHz 

Sampling Rate 44.1kHz / 48kHz 

Bit Depth 16 Bit 

Number of Input Channels 1 

Frequency Accuracy 0.01% 

Frequency Weighting  Flat, A, B, C, ITU-R 468 

Time Weighting  Linear, Exponential 

(Equivalent continuous sound level (Leq) fully 

complies with IEC61672)  

Sound Level Measurement Range  35dB ~ 125dB (typical), adjustable through both 

the hardware gain switch and software gain 

slider. Recalibration is not required after the gain 

setting changes. 

Sound Level Measurement Accuracy ± 0.3 dB at 94dB, 1kHz after calibration 

Sound Level Calibration Calibrated using Type 1 Sound Level Calibrator  

Octave Analysis 1/1,1/3,1/6,1/12,1/24,1/48, 1/96 

(Complies with IEC61260) 

Other Functions THD, THD+N, SINAD, SNR, SMPTE IMD, DIN 

IMD, CCIF2 IMD, Frequency Response, etc. 

 

Much more functions are described in the 

software manual.  

System Requirements Windows XP/VISTA/7/8/8.1/10, 32 bit or 64 bit.  

Minimum Screen Resolution: 1024  600 

 

2.3 Measurement Microphone ECM999 Specifications (for VT RTA-168A) 

Transducer Type Back Electret Condenser 

Element Pressure, FET Preamplifier 

Polar Pattern Omni-directional 

Frequency Response 20Hz~20kHz 

Open Circuit Sensitivity (at 1kHz) 14mV/Pa (-37dBV/Pa) 

Rated Impedance 200 

Minimum Load Impedance 3000 

Equivalent Noise Level (A-weighted) 22dB 

Max. SPL (1k load) 132dB (THD<1%, 1kHz) 

Dynamic Range (1k load) 106dB 

Pin Polarity Pin 2 outputs positive voltage (with reference to 
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Pin 3) when diaphragm receives positive 

pressure. (Diaphragm moving inward) 

Connector 3 pin male XLR 

Finish Rugged Metal Construction, Solemn black finish 

Weight 150g 

Signal-to-Noise Ratio 70dB 

Power Supply 9~52V Phantom 

Dimensions 21.0  193.0 mm 

Environmental Conditions Temperature: -10C ~ +50C 

Relative Humidity:  0~95% 

RoHS Compliance  

 

 
 

Typical Polar Pattern 

 

 

 
 

Typical Frequency Response 
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2.4 Measurement Microphone EMM-6 Specifications (for VT RTA-168B) 

Transducer Type 6mm Electret Condenser 

Polar Pattern True Omni-directional 

Element Low Noise FET Input reduces low-frequency distortion 

Frequency Response 18Hz~20kHz 

Sensitivity (at 1kHz into 1k) 10mV/Pa (-40dBV/Pa) 

Impedance 200 between Pin 2 and Pin 3 

Max. SPL (1k load) 127dB (THD<1%, 1kHz) 

Connector Gold plated 3 pin male XLR 

Finish Rugged Metal Construction, Silver finish 

Weight 144g 

Signal-to-Noise Ratio 70dB A-weighted 

Power Supply 15~52V Phantom 

Dimensions 21.0  193.0 mm 

Environmental Conditions Temperature: -10C ~ +50C 

Relative Humidity:  0~95% 

RoHS Compliance 

Calibration Individually calibrated. Calibration file included. 

 

 

 
Typical Frequency Response 

 

Note: This is only a typical frequency response chart. EMM-6 measurement microphone is 

calibrated individually and the calibration data is included in the product package. 
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2.5 VT XLR-to-USB Pre Specifications 

Frequency Response 20Hz ~ 20kHz: -0.2dB / -0.1dB 

               -3dB:  6Hz ~ 23500Hz 

Sampling Rate 44.1kHz / 48kHz 

Bit Depth 16 Bit 

Number of Input Channel 1 

THD (1kHz, -1.9dBFS) 0.0062% 

THD+N (1kHz, -1.9dBFS) 0.013% 

SMPTE IMD (-1.9dBFS) 0.02% 

DIN IMD (-1.9dBFS) 0.02% 

IMD at 1kHz (19kHz and 20kHz, -1.9dBFS) 0.002% 

Dynamic Range (hardware gain switch at LO) 78.4 dB 

Description  Studio-quality USB microphone pre-

amplifier 

 Supplies 48V phantom power for 

condenser microphones 

 No special drivers required 

 Fully balanced low noise analog front 

end 

 3-position analog gain control 

 Compact travel size 22 mm x 144 

mm long 

 

 
Typical Magnitude Frequency Response 
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Typical THD and THD+N Measurement 

 

 
 

Typical SMPTE IMD Measurement 

 

 

2.6 Multi-Instrument Software Specifications 

A complete Multi-Instrument software package consists of basic and add-on modules with all 

features in each of them. The basic modules include Oscilloscope, Spectrum Analyzer, 

Signal Generator, Multimeter, Derived Data Point Viewer, Derived Data Curve, and General 

Functions.  The add-on modules include Spectrum 3D Plot, Data Logger, LCR Meter, Device 

Test Plan, Vibrometer, and Dedicated Hardware Support.  

 

There are six license levels to access the basic modules: Sound Card Oscilloscope, Sound 

Card Spectrum Analyzer, Sound Card Signal Generator, Multi-Instrument Lite, Multi-

Instrument Standard, and Multi-Instrument Pro.  The add-on modules need to be purchased 

separately. They can only run with Multi-Instrument Lite, Standard, or Pro, except that 

Vibrometer can only run with Multi-Instrument Standard or Pro.  The following table shows 



VT RTA-168A/B Manual Rev. 1.5 

 

www.virtins.com                                                             30                              Copyright © 2010-2020 Virtins Technology 

 

Virtins Technology 

the function allocation among different license levels.  Please note that a license of Multi-

Instrument Full Package contains Multi-Instrument Pro and all add-on modules. 

 
Legend:  - * - Function available in Multi-Instrument Full Package only 

 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument 

Standard 

Multi-

Instrument 

Pro 

General Functions 

A
D

C
 

/ 
D

A
C

 

H
ar

d
w

ar
e
 

Sound Card MME       

Sound Card ASIO       

Other Hardware       

vtDAQ, vtDAO 

software 

development kit 

License automatically activated with the presence of the corresponding hardware, e.g. a 

USB hardkey or a VT DSO.  

F
il

e 
O

p
er

at
io

n
 

Load WAV File        

Load TXT File       

Load WAV File 

Frame by Frame 

(fore Long WAV 

File) 

      

Combine WAV 

Files 
      

Extract Data and 

save them into a 

new  WAV File 

      

Save/Load Panel 

Setting 
      

D
at

a 
E

x
p

o
rt

 

Copy Text to 

Clipboard 
      

Copy BMP to 

Clipboard 
      

Print Preview       

Print       

Export as TXT File       

Export as BMP File       

T
ri

g
g

er
 S

et
ti

n
g

s 

Trigger Mode       

Trigger Source       

Trigger Edge       

Trigger Level       

Trigger Delay       

High Frequency 

Rejection 
      

Noise Rejection       

S
am

p
li

n
g
 

S
et

ti
n

g
s 

Sampling Rate       

Sampling Channels       

Sampling Bit 

Resolution 
      

Record Length       

C
al

ib
ra

ti
o

n
 

Input       

Output       

Probe       

Sound Pressure 

Level 
      

F/V Conversion       

Latency for Sync. 

Output/Input 

      

Sensor Sensitivity       

Load Factor for 

Power Calculation 
      

G r a p h  O p e r a t i o n
 

Zoom       
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 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument 

Standard 

Multi-

Instrument 

Pro 

Scroll       

Cursor Reader       

Marker       

Chart Type       

Line Width       

Color       

Fast/Slow Display 

Mode 
      

Refresh Delay       

Font Size       

Roll Mode       

Reference Curves & 

Limits 

      

O
th

er
s 

Gain Adjustment       

Input Peak Indicator       

Sound Card 

Selection 
      

Sampling Parameter 

Auto Setting 
      

Multilingual GUIs       

Show/Hide Toolbar       

Lock/Unlock Panel 

Setting 
      

Hot Panel Setting 

Toolbar 
      

ActiveX 

Automation Server 
      

AutoRanging       

AutoScaling       

Input Channel 

Operation 
      

Oscilloscope 

T
y

p
e 

Individual 

Waveform 
    

(offline) 
   

Waveform  

Addition 
   

(offline) 
   

Waveform 

Subtraction 
   

(offline) 
   

Waveform 

Multiplication 
   

(offline) 
   

Lissajous Pattern    
(offline) 

   

In
te

r-
F

ra
m

e 

P
ro

ce
ss

in
g
 Linear Average 

 

 

      

Exponential 

Average 

 

      

In
tr

a-

F
ra

m
e
 

 

Time Delay 

Removal 

 

 

      

D
em

o
d

u
la

ti
o
n
 

(I
n

tr
a-

F
ra

m
e)

 AM 

 

      

FM 

 

      
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 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument 

Standard 

Multi-

Instrument 

Pro 

PM 

 

 

 

 

 

 

      

D
ig

it
al

 F
il

te
ri

n
g

  

(I
n

tr
a-

F
ra

m
e 

P
ro

ce
ss

in
g

) 

Remove DC       

Rectification       

FFT Low Pass       

FFT High Pass       

FFT Band Pass       

FFT Band Stop       

FFT Frequency 

Response 

      

FIR Low Pass       

FIR High Pass       

FIR Band Pass       

FIR Band Stop       

FIR Frequency 

Response 

      

IIR Coefficients       

P
ar

am
et

er
 

M
ea

su
re

m
e

n
t 

Reverberation / 

Speech 

Intelligibility 

      

Discontinuity       

Step Response       

O
th

er
s 

Max, Min, Mean, 

RMS 
   

(offline) 
   

Record Mode       

Persistence Display 

Mode 
      

Equivalent Time 

Sampling Mode 
      

Analog & Digital 

Signal Mixed 

Display 

      

SINC Interpolation       

Spectrum Analyzer 

 

T
y

p
e 

Amplitude 

Spectrum / Power 

Spectrum Density / 

Impedance 

Spectrum 

      

Phase Spectrum       

Auto-correlation 

(Linear/Circular) 

      

Cross-correlation 

(Linear/Circular) 

      

Coherence/Non-

Coherence 

      

Transfer Function / 

Impedance 

Analyzer 

      

Impulse Response       

In
tr

a-

F
ra

m
e 

P
ro

ce
ss

i

n
g
 

Frequency 

Compensation 

      

Frequency 

Weighting  

      
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 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument 

Standard 

Multi-

Instrument 

Pro 

Remove DC       

Smoothing via 

Moving Average 

(Linear/Octave) 

 

      

In
te

r-
F

ra
m

e 

P
ro

ce
ss

in
g
 Peak Hold 

 

      

Linear Average 

 

      

Exponential 

Average 

      

P
ar

am
et

er
 M

ea
su

re
m

en
t 

THD,THD+N,SNR,

SINAD,Noise 

Level, ENOB 

      

IMD/DIM       

Bandwidth       

Crosstalk       

Harmonics & Phase       

Energy in User 

Defined Frequency 

Band 

      

Peak Detection, 

SFDR, TD+N 

      

Wow & Flutter      * 

Sound Loudness       

Sound Loudness 

Level 

      

Sound Sharpness       

Total Non-Coherent 

Distortion + Noise 

      

GedLee Metric       

F
F

T
 

FFT Size 

128~32768 

      

FFT Size 

65536~4194304 

      

Intra-Frame 

Average 

      

Window function       

Window Overlap       

O
th

er
s 

Octave Analysis 

(1/1, 1/3, 1/6, 1/12, 

1/24, 1/48, 1/96) 

      

Linear / Log Scale 

for X and Y 

      

Peak Marker / Label       

Signal Generator       

W
av

ef
o

rm
 

Sine       

Rectangle       

Triangle       

Saw Tooth       

White Noise       

Pink Noise       

MultiTones       

Arbitrary Waveform       

MLS       

DTMF       

Musical Scale       

Wave File       
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 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument 

Standard 

Multi-

Instrument 

Pro 

Play Waveform in 

Oscilloscope  
      

Cyclic Play 

Waveform in 

Oscilloscope 

      

S
w

ee
p

 

Frequency Sweep 

(Linear/Log) 

      

Amplitude Sweep 

(Linear/Log) 

      

Forward + Reverse 

Sweep 

      

B
u

rs
t 

(M
as

k
) 

Normal Phase       

Locked Phase       

Window-Shaped 

Burst 

      

On/Off Amplitude 

Ratio 

      

F
ad

e 

Fade In 

 

      

Fade Out       

M
o

d
u

la
ti

o
n
 

AM 

 

      

FM 

 

      

PM 

 

      

O
th

er
s 

Software Loopback 

(all channels) 

      

Software Loopback 

(1 channel) 

      

Sync. with 

Oscilloscope 

      

Save as WAV file       

Save as TXT file       

DDS       

DC Offset       

Multimeter 

T
y

p
e 

RMS       

dBV       

dBu       

dB       

dB(A)       

dB(B)       

dB(C)       

Frequency Counter       

RPM       

Counter       

Duty Cycle       

Frequency/Voltage       

Cycle RMS       

Cycle Mean       

Pulse Width       

S
et

ti
n

g
s 

Counter Trigger 

Hysteresis 

      

Counter Trigger 

Level 

      

Frequency Divider       

DDP (Derived Data Point) Viewer 
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 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument 

Standard 

Multi-

Instrument 

Pro 
F

u
n

ct
io

n
 

DDP & UDDP 

display 

 

      

HH, H, L, LL 

Alarm 

 

      

Set Display 

Precision 

      

Define UDDP       

Alarm Sound        

Alarm 

Acknowledge 

      

Inter-frame Linear / 

Exponential 

Average 

      

D
D

P
 A

rr
ay

 V
ie

w
er

 

Harmonic 

Frequencies, RMS, 

Phases Report 

      

Octave Bands, 

RMS Report 

      

Peak Frequencies, 

RMS, Phases 

Report 

      

Frequency Bands, 

RMS Report 

      

Reverberation / 

Speech 

Intelligibility 

Report (1/1 

Octave) 

      

Reverberation / 

Speech 

Intelligibility (1/3 

Octave) 

      

Derived Data Curve (DDC) 

F
u

n
ct

io
n
 

Energy Time 

Curve (Log-

Squared) 

      

Energy Time 

Curve (Envelop) 

      

Energy Time 

Curve (dBSPL) 

      

Impulse Response 

Schroeder 

Integration Curve 

      

Step Response 

Curve (via 

Impulse Response 

Integration) 

      

Frequency Time 

Curve 

      

X-Y Plot       
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Legend:   Blank - Function available if purchased        Shaded Blank - Function NOT available in that license level 

 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument  

Multi-

Instrument 

Pro 

Spectrum 3D Plot 

T
y

p
e 

Waterfall Plot 

(Inter-frame, STFT) 

      

Waterfall Plot 

(Intra-frame, STFT) 

Waterfall Plot 

(Intra-frame, CSD) 

Spectrogram 

(Inter-frame, STFT) 

      

Spectrogram 

(Intra-frame, STFT) 

Spectrogram 

(Intra-frame, CSD) 

S
et

ti
n

g
s 

Spectrogram Color 

Palette 

      

Waterfall Color 

Palette 

      

Waterfall Tilt Angle       

Waterfall / 

Spectrogram Height 

      

Linear / Log Scale 

for X and Y 

      

Number of Spectral 

Profiles (10~200) 

      

O
th

er
s 

3D Cursor Reader       

Octave Analysis 

(1/1, 1/3, 1/6, 1/12, 

1/24, 1/48, 1/96) 

      

Spectrogram 

Smoothing 

      

Data Logger 

Real Time Logging       

Load Historical Log File       

Three logging methods 

(Fastest, Time Interval, 

Update Threshold) 

      

246 derived data points 

available for logging 

      

Up to 8  8 = 64 variables 

can be logged 

simultaneously  

      

LCR Meter 

High Impedance 

Measurement 

      

Low Impedance 

Measurement 

      

Up to 8 X-Y Plots 

(Linear/Log) 

      

Device Test Plan 

25 Instructions       

Create/Edit/Lock/Execute/L

oad/Save a Device Test 

Plan 

      

Up to 8 X-Y Plots 

(Linear/Log) 

      

Device Test Plan Log       

Automatic Mutli-Step 

Generation 

User Log In / Out 

Volatile & Non-volatile 
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 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument  

Multi-

Instrument 

Pro 

Variables 

Vibrometer 

RMS, Peak/PP, Crest Factor 

for acceleration, velocity, 

displacement   (in 

Multimeter) 

      

Waveform conversion 

among acceleration, 

velocity and displacement 

(in Oscilloscope) 

      

SI / English units       

Dedicated Hardware Support 

RTX6001 Remote /Local 

Control 
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3 Multi-Instrument Software License Information 

3.1 License Types 

 

The License of Multi-Instrument software has six levels and six add-on modules/functions. 

The six levels are: Sound Card Oscilloscope, Sound Card Spectrum Analyzer, Sound Card 

Signal Generator, Multi-Instrument Lite, Multi-Instrument Standard, Multi-Instrument Pro. 

The six add-on modules/functions are: Spectrum 3D Plot, Data Logger, LCR Meter, Device 

Test Plan, Vibrometer, and Dedicated Hardware Support.  

 

The license contained in the standard VT RTA-168 package is a hardkey activated Multi-

Instrument Standard license, without any add-on modules/functions. No softkey (activation 

code) is provided.  The software will run under the licensed mode as long as the USB 

hardkey (dongle) is connected to your computer before you launch the Multi-Instrument 

software.  

 

Note: If the software is launched without the USB hardkey connected to the computer, it will 

enter into 21-day fully functional trial mode, unless the software is activated by a softkey 

(activation code), which is NOT included in the standard VT RTA-168 package and should 

be purchased separately as a brand-new license if needed.   

 

 

3.2 License Upgrade from One Level to Another 

 

You can purchase an upgrade of the license, e.g. from Multi-instrument Standard to Multi-

Instrument Pro + Data Logger, at any time if necessary.  After you purchase the upgrade, a 

small upgrade package file will be sent to you via email. You can then use it to upgrade the 

license information inside the USB hardkey by selecting [Start]>[All Programs]>[Multi-

Instrument]>[VIRTINS Hardware Upgrading Tool] on your Windows desktop.  

 

 

3.3 Software Upgrade in the Same License Level 

 

Software upgrade in the same license level (if the hardkey is still supported by the new 

version), e.g. from Multi-Instrument 3.0 Standard to Multi-Instrument 3.1 Standard, is 

always FREE. You just need to download the new version from our website and install it on 

any computer.  

 

Thus, please do check frequently with our website to see if a new version or build is 

available. 

 

 

4 Warranty 

 

Virtins Technology guarantees this product against defective materials and manufacutring 

defects for a period of 12 months. During this period of warranty, a replacement of the faulty 
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part will be shipped to the buyer's address free of charge upon receiving and verifying the 

returned faulty part. The Warranty is only applicable to the original buyer and shall not be 

transferable. The warranty shall exclude malfunctions or damages resulting from acts of God, 

fire, civil unrest and/or accidents, and defects from using wrong electrical supply/voltage 

and/or consequential damage by negligence and/or abuse, as well as use other than in 

accordance with the instructions for operation. The Warranty shall immediately cease and 

become void if the hardware is found to have been tampered, modified, repaired by any 

unauthorised person(s). Decisions by Virtins Technology on all questions relating to 

complaints as to defects either of workmanship or materials shall be deemed conclusive and 

the buyer shall agree to abide by such decisions. 

 

 

5 Disclaimer 

 

This document has been carefully prepared and checked. No responsibility can be assumed 

for inaccuracies. Virtins Technology reserves the right to make changes without prior notice 

to any products herein to improve functionality, reliability or other design aspects.  Virtins 

Technology does not assume any liability for loses arising out of the use of any product 

described herein; neither does its use convey any license under its patent rights or the rights 

of others. Virtins Technology does not guarantee the compatibility or fitness for purpose of 

any product listed herein. Virtins Technology’s products herein are not authorized for use as 

components in life support services or systems. Virtins Technology should be informed of 

any such intended use to determine suitability of the products.  


