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1 Installation and Quick Start Guide 

1.1 Package Contents  

A standard VT RTA-168C Package contains the following items: 

 

 

1) USB Measurement microphone and its accessories (a windshield, a microphone clip and 

stand)  

 

  

 

 

 

 

2) USB cable (2 m) 

 
3) CD (containing the copy-protected Multi-Instrument Software)  

 

The latest software can always be downloaded from www.virtins.com/MIsetup.exe. 

4) USB hardkey (containing a Multi-Instrument Standard License) 

 
 

5) Audio Test WAV files (containing a list of audio test tones and noises) 

They can be downloaded at: www.virtins.com/AudioTestCD.zip and then burnt into a CD 

or saved into a USB memory stick. They can also be generated directly from the Signal 

Generator of Multi-Instrument. 

 

6) 1/8” TRS cable (1.8m) 

USB Measurement Microphone Windshield Microphone Clip and Stand 

http://www.virtins.com/MIsetup.exe
http://www.virtins.com/AudioTestCD.zip
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7) Black Soft Pouch Case 

 

 
 

8) Unique Sound Level Calibration Data (in CD) 

 

9) Unique Microphone On-Axis and 90-degree Calibration Data (in CD) 

 

1.2 Hardware Connection Diagram 

Connect the corresponding ends of the USB cable to the USB measurement microphone and 

a PC’s USB port. When this is complete, the blue LED lights up indicating that it is receiving 

power. 

 

 
 

 

Software Activation 

The USB hardkey needs to be plugged into any USB port of the PC in order to activate the 

Multi-Instrument software.  Otherwise the software will run under the 21-day fully functional 

free trial mode before the trial period expires. 

 

Test Signal Generation 

You can generate the test signals from the Signal Generator of Multi-Instrument. The USB 

measurement microphone does not have any audio output channels, so you need to use your 

computer’s built-in sound card or any other sound card for audio test signal output. The 

quality of the test signals would depend on the sound card used. Generally, the built-in sound 

card of a laptop is good enough for generating quality test signals for magnitude frequency 

response measurement of an audio system.   
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The 1/8” TRS cable provided in the product package can be used to connect the sound card’s 

audio output (e.g. Line Out, Headphone, Speaker) to the AUX input of the audio system 

under test. 

 

Alternatively, you can play the test signals from an audio CD or a memory stick. 

 

1.3 Hardware Driver Installation 

No hardware driver installation is required.  It is supported by Windows natively.   

 

1.4 Multi-Instrument Software Installation and Configuration 

Multi-Instrument is a powerful multi-function virtual instrument software. It supports a 

variety of hardware ranging from sound cards which are available in almost all computers to 

proprietary ADC and DAC hardware such as NI DAQmx cards, VT DSOs and so on. It 

consists of multiple test instruments such Oscilloscope, Spectrum Analyzer, and Multimeter, 

etc. 

 

1.4.1 Install Multi-Instrument 

Insert the Multi-Instrument installation CD into your computer’s CD-ROM drive and follow 

the instruction on the screen to install the Multi-Instrument software.  The installation file 

can also be downloaded from www.virtins.com/MIsetup.exe. 

 

1.4.2 Start Multi-Instrument 

To start Multi-Instrument, on the Windows desktop, select [Start]>[All Programs]>[Multi-

Instrument]>[VIRTINS Multi-Instrument], or simply double click the MI icon.  

 

If the software is started for the very first time after installation, it will prompt the user to 

select a default device (see figure below). Select VT RTA-168C according to the hardware 

device to be used.  

 

http://www.virtins.com/MIsetup.exe
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The default device can also be changed later via [Setting]>[ADC Device], [Setting]>[DAC 

Device], and [Setting]>[Configure Hot Panel Setting Toolbar], or simply [Setting]>[Restore 

to Factory Default].  However, if [Restore to Factory Default] command is executed, all 

calibration data entered manually via [Setting]>[Calibration] after software installation 

will be reset to the default values of the selected product. To avoid the loss of the 

manually entered calibration data, you can save them as a calibration file first.  

Otherwise, you will have to enter the unique calibration data that come with the 

product package again.  

 

After the default device is selected, the software will prompt the user to select a default color 

scheme (Skin). The default skin can also be changed later via [Setting]>[Display]. 
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The main window of the software will open after the above skin selection. The following 

figure shows a typical screen layout (obtained by clicking the “OCT3” button in the Hot 

Panel Setting Toolbar after the launch of the software). Please refer to the software manual 

for detailed functions of the software. The software manual can be accessed via [Start]>[All 

Programs]>[Multi-Instrument]>[VIRTINS Multi-Instrument Manual] (in PDF format) or 

[VIRTINS Multi-Instrument Help] (in HTML format) on Windows Start menu, or 

[Help]>[Software Manual] or F1 inside the software.    

 

 

 

1.4.3 Configure Multi-Instrument 

In Multi-Instrument, the menu items are enabled/disabled based on context. Many menu 

items are disabled when the Oscilloscope or the Signal Generator is running. To do the 

configuration, stop the oscilloscope first by pressing the green button at the upper left corner 

of the screen (see figure below). The button will turn red once the Oscilloscope is stopped. 

 

 
 

1.4.3.1 Configure Sound Recording Devices for Multi-Instrument 

Go to [Setting]>[ADC Device], and choose “Umik-1” , “Microphone (Umik-1)” and the like 

in the “Device No.” field (see figure below).  This is to configure the USB measurement 

microphone Umik-1 as the sound recording device for the software.  Note that the displayed 
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name of the USB microphone may vary a bit under different Windows versions.  The 

“Device Model” field must be set to “Sound Card MME”. 

 

 
Under Windows XP or a Windows Version Before XP 

 

 
Under a Windows Version after XP 

 

Now, if you start the oscilloscope by pressing the red button at the upper left corner of the 

screen, and then talk before the measurement microphone, you should be able to see your 

“voices” in the Oscilloscope and Spectrum Analyzer. 

 

1.4.3.2 Configure Sound Playback Devices for Multi-Instrument 

The USB microphone does not have any audio output channels, but you can use your 

computer’s built-in sound card or any other sound card for audio test signal output, if you 

want to use the Signal Generator in Multi-Instrument to generate the test signals.  To 

configure the sound card for the Signal Generator, go to [Setting]>[DAC Device] and choose 

the corresponding sound card’s name in the “Device No.” field.  By default, Multi-
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Instrument will use the computer’s built-in sound card for signal output. Again, the “Device 

Model” field must be set to “Sound Card MME”. 

 

 
 

Now, if you press the Signal Generator button (see figure above), the Signal Generator panel 

will be opened (see figure below). Press the red triangle button at the upper right corner of 

the Signal Generator panel, you should hear a 1kHz test tone from the speaker or earphone 

connected to the selected playback sound card.  Press it again to stop the sound. 

 
 

1.5 Input of Sound Level Calibration Data and Adjustment of Input Gain 

Sound Level Calibration is not required for those relative measurements such as frequency 

response, THD, THD+N, IMD, etc.. It is required only if you want to measure the absolute 

sound level.  

 

The USB measurement microphone has been calibrated in the factory. The sound level 

calibration data are provided in a separate sheet inside the product package. Please refer to 

the calibration data sheet provided and enter the calibration data in the respective highlighted 
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fields in the Calibration Setting dialog box (see figures below). Note that different calibration 

data are required for different Windows versions. The Calibration Setting dialog box is 

opened via [Setting]>[Calibration] in Multi-Instrument. 

 

You can adjust the sound level measurement range by adjusting the input gain of the USB 

microphone through software.  

  

 

1.5.1 Under Windows XP or a Windows Version Before XP 

 

Input of the Sound Level Calibration Data 

 

Note that the calibration data in the following figure are examples only, you should enter the 

actual calibration data provided inside the product package. 

 

 
 

Adjustment of Input Gain via Software 

 

Under Windows XP or a Windows version before XP, the input gain of the USB microphone 

is not adjustable. Neither the Recording Control under Windows Control Panel nor Multi-

Instrument can adjust the input gain.  

 

 

1.5.2 Under Windows Vista 

 

Input of the Sound Level Calibration Data 

 

Note that the calibration data in the following figure are examples only, you should enter the 

actual calibration data provided inside the product package.   
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Adjustment of Input Gain via Software 

 

Under Windows Vista, the input gain of the USB microphone is not adjustable in the Sound 

Recording Tab under Windows Control Panel. However, you can adjust it by clicking the 

respective radio buttons beside the “Mic 100%”, “Mic 80%”, “Mic 60%”, “Mic 40%” and 

“Mic 20%” in the above figure.  It should be noted that the selection status of these radio 

buttons does not necessarily reflect the actual input gain (For example, when you open the 

Calibration Setting dialog box, if the selected radio box is “Mic 80%”, it does not necessarily 

mean the current input gain is set at 80%.). The actual input gain is reflected by the “Mixer” 

status under the “Sound Card Input Status” in the above figure.  You can press the “Refresh” 

button to make sure the status display has been refreshed.    

 

 

1.5.3 Under Windows 7 

 

Input of the Sound Level Calibration Data 

 

Note that the calibration data in the following figure are examples only, you should enter the 

actual calibration data provided inside the product package.   
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Adjustment of Input Gain via Software 

 

Similar to Windows Vista, you can adjust the input gain by clicking the respective radio 

buttons beside the “Mic 100%”, “Mic 80%”, “Mic 60%”, “Mic 40%” and “Mic 20%” in the 

above figure.  It should be noted that the selection status of the radio button does not 

necessarily reflect the actual input gain (For example, when you open the Calibration Setting 

dialog box, if the selected radio box is “Mic 80%”, it does not necessarily mean the current 

input gain is set at 80%.). The actual input gain is reflected by the “Mixer” status under the 

“Sound Card Input Status” in the above figure.  You can press the “Refresh” button to make 

sure the status display has been refreshed.  

 

Unlike Windows Vista, the input gain is adjustable in the Sound Recording Tab under 

Windows Control Panel. You can access the Sound Recording Tab by clicking the “Windows 

Recording Control” button (see figure below) in Multi-Instrument. 

 

 
 

This will bring up the Sound Recording Tab (see left part of the figure below). 
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If you right click “Microphone (Umik-1 Gain: 18dB)” and select “Properties”, the right part 

of the figure above will be shown. You can then adjust the input gain through the 

“Microphone” slider. 

 

 

1.5.4 Under Windows 8/8.1/10 

 

Input of the Sound Level Calibration Data 

 

Note that the calibration data in the following figure are examples only, you should enter the 

actual calibration data provided inside the product package.   
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Adjustment of Input Gain via Software 

 

Same as Windows 7 

 

 

1.5.5 0dB Reference Vr 

 

The “0dB Reference Vr” in the Calibration Setting dialog box is used to finally calibrate the 

input voltage to dBSPL.  The input voltage here should be considered as a relative value as 

the actual input is not a voltage but a sound pressure. The “0dB Reference Vr” is the 

parameter to be recalibrated if a sound level recalibration is necessary. To do the 

recalibration, simply enter the actual sound level value into the “Actual Value” edit box and 

the measured sound level value into the “Read Value” edit box, and then press the 

“Calculate” button once. 

 

1.6 Microphone Frequency Compensation 

The measurement microphone in RTA-168 series has an extremely flat frequency response in 

the audio frequency range. Generally, there is no need to compensate for the microphone 

frequency response.  However, a higher degree of accuracy can be achieved if the 

microphone comes with a frequency response file or a frequency compensation file. The 

difference between these two files is the sign of the gain values (in dB).  For example, a gain 

of 3dB in a frequency response file should have a gain of -3dB in its equivalent frequency 

compensation file. 

 

The USB microphone Umik-1 in RTA-168C comes with an individually calibrated Original 

Frequency Response File RTA-168C.txt. “Original” means that it has exactly the same 
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format and contents as the calibration file provided by the microphone manufacturer.  This 

file is located in the CD directory “\Microphone Frequency Compensation File”.  Please 

copy this file to the “\fcf” directory under the root directory of Multi-instrument in the 

hard disk (if the file already exists, overwrite it), so that you can use it later. This file is 

also used by the twenty default panel settings configured in the Hot Panel Setting Toolbar 

(The third toolbar from the top). 

 

You can load the Original Frequency Response File by right clicking anywhere within the 

Spectrum Analyzer window, selecting [Spectrum Analyzer Processing]> “Intra-Frame 

Processing”> “Compensation 1”, changing the “Files of type” from “Frequency 

Compensation File (*.fcf)” to “Original Frequency Response File (*.txt)” in the pop-up File 

Open dialog box, and loading that file (see figures below). If you want to apply it to the 

twenty most frequently used panel settings in the Hot Panel Setting Toolbar, you will need to 

configure and save the corresponding panel setting files one by one. Luckily, this has already 

been done for the twenty default panel settings.  
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The above frequency compensation file RTA-168C.txt is actually copied and renamed from 

the original calibration file supplied by the manufacturer of Umik-1. Two original calibration 

files are provided: one for 0 degree (on-axis) and the other for 90 degree. The RTA-168C.txt 

is renamed from the 0 degree calibration file by default.  Normally the 0 degree file should be 

used in a mono or stereo system with the microphone pointing to the sound source while the 

90 degree file should be used in a surround sound environment with the microphone pointing 

upwards.  These two original calibration files can also be found in the CD directory 

“\Microphone Frequency Compensation File”. Their file names are something like 

xxxxxxx.txt and xxxxxxx_90deg.txt where xxxxxxx is the serial no. labelled on the 

Umik-1 microphone body. 
 

Some Windows versions / editions come with some audio signal enhancement features which 

are enabled by default. These features must be disabled through the Sound Recording Control 

under Windows Control Panel to prevent them from altering the originally sampled data, as 

shown below. One of the possible problems caused by these features is the unwanted 

alteration of the frequency response of the setup.  
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1.7 Twenty Most Frequently Used Measurement Settings 

Multi-Instrument bundled with VT RTA-168 comes with many pre-configured panel setting 

files. This saves you time to configure various parameters for some frequently performed 

measurements by yourself. You can load these panel setting files via [Setting]>[Load Panel 

Setting]. Furthermore, 20 most frequently used panel setting files are pre-configured in the 

Hot Panel Setting Toolbar (The third toolbar from the top). You can load one of them by a 

single mouse click. These 20 measurement settings are: 

 

(1) Home: Default Setting 

The factory default panel setting. It is equivalent to the [File]>[New] command. 

 

(2) OCT1: 1/1 Octave Analysis (Avg. 10) 

Pink noise will be generated by pressing the start button of the Signal Generator. The pink 

noise will be injected into the DUT (Device Under Test), and the response of the DUT will 

be captured and analyzed by the Oscilloscope and Spectrum Analyzer. A flat curve in the 

Spectrum Analyzer would indicate a flat magnitude frequency response of the DUT. The 

equivalent continuous sound level in dB will be displayed in the Multimeter window. 

 

(3) OCT3: 1/3 Octave Analysis (Avg. 10) 

Same as OCT1, but with a finer frequency resolution. 

 

(4) OCT3ppn: 1/3 Octave Analysis 
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Same as OCT3, but periodic pink noise instead of ordinary (non-periodic) pink noise is used 

as the stimulus. One advantage of using periodic pink noise is that its spectrum is ideally flat 

under octave analysis even without inter-frame averaging. 

 

(5) Polarity: Speaker, Microphone, Amplifier Polarity Tester with Crest Factor Check 

A polarity test signal will be generated by pressing the start button of the Signal Generator. 

Point the microphone close to the center of the speaker under test along its axis, and observe 

the polarity of the captured pulse in the oscilloscope window.  If the pulse goes positive 

initially, then the polarity of the speaker under test is positive, and vice versa.  

 

                                                    
Positive                                                    Negative 

 

(6) THD: THD,THD+N,SNR,SINAD,Noise Level, ENOB (Avg. 10 )  

A 1 kHz (to be precise, a frequency very close to 1 kHz) sine wave will be generated by 

pressing the start button of the Signal Generator. The sine wave will be injected into the DUT 

(Device Under Test), and the response of the DUT will be captured and analyzed by the 

Oscilloscope and Spectrum Analyzer. All the above parameters of the DUT will be measured 

and displayed.  This panel setting should be used only if the same sound card is used for 

signal input and output. 

 

(7) THDcd: THD,THD+N,SNR,SINAD,Noise Level, ENOB (Avg. 10 )  

A 1 kHz sine wave will be generated by pressing the start button of the Signal Generator. The 

sine wave will be injected into the DUT (Device Under Test), and the response of the DUT 

will be captured and analyzed by the Oscilloscope and Spectrum Analyzer. All the above 

parameters of the DUT will be measured and displayed.  This panel setting should be used if 

different sound cards are used for signal input and output, such as the case of RTA-168. It 

should also be used if the 1 kHz test tone is played from an audio CD or a memory stick. 

 

(8) IMDsmp: IMD SMPTE (60 Hz + 7 kHz, 4:1) (Avg. 10) 

A 60 Hz and a 7 kHz sine waves mixed at an amplitude ratio of 4:1 will be generated by 

pressing the start button of the Signal Generator. The mixed signals will be injected into the 

DUT (Device Under Test), and the response of the DUT will be captured and analyzed by the 

Oscilloscope and Spectrum Analyzer. The SMPTE IMD value of the DUT will be measured 

and displayed.  

 

(9) IMDdin: IMD DIN (250 Hz + 8 kHz, 4:1) (Avg. 10) 

A 250 Hz and a 8 kHz sine waves mixed at an amplitude ratio of 4:1 will be generated by 

pressing the start button of the Signal Generator. The mixed signal will be injected into the 

DUT (Device Under Test), and the response of the DUT will be captured and analyzed by the 

Oscilloscope and Spectrum Analyzer. The DIN IMD value of the DUT will be measured and 

displayed.  

 

(10) IMDccif: IMD CCIF2 (19 kHz + 20 kHz, 1:1) (Avg. 10) 
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A 19 kHz and a 20 kHz sine waves mixed at an amplitude ratio of 1:1 will be generated by 

pressing the start button of the Signal Generator. The mixed signal will be injected into the 

DUT (Device Under Test), and the response of the DUT will be captured and analyzed by the 

Oscilloscope and Spectrum Analyzer. The CCIF2 IMD value of the DUT will be measured 

and displayed.  

 

(11) FRwhite: Magnitude Frequency Response (White Noise, Avg. 30) 

White noise will be generated by pressing the start button of the Signal Generator. The white 

noise will be injected into the DUT (Device Under Test), and the response of the DUT will 

be captured and analyzed by the Oscilloscope and Spectrum Analyzer. The curve in the 

Spectrum Analyzer indicates the magnitude frequency response of the DUT. 

 

(12) FRpwn: Magnitude Frequency Response (Periodic White Noise) 

Periodic white noise will be generated by pressing the start button of the Signal Generator. 

The periodic white noise will be injected into the DUT (Device Under Test), and the 

response of the DUT will be captured and analyzed by the Oscilloscope and Spectrum 

Analyzer. The curve in the Spectrum Analyzer indicates the magnitude frequency response 

of the DUT. One advantage of using periodic white noise is that its spectrum is ideally flat 

even without inter-frame averaging. 

 

(13) FRswLin: Magnitude Frequency Response (Frequency Sweep, Linear) 

A 0.68266667-second 20Hz-to-20kHz linear frequency swept sine wave will be generated by 

pressing the start button of the Signal Generator. The signal will be injected into the DUT 

(Device Under Test), and the response of the DUT will be captured by the Oscilloscope and 

Spectrum Analyzer. The curve in the Spectrum Analyzer indicates the magnitude frequency 

response of the DUT. Note that you will need to adjust the trigger level so that the 

Oscilloscope will be triggered just upon the start of the sweep.  

 

(14) FRswLog: Magnitude Frequency Response (Frequency Sweep, Log) 

A 0.68266667-second 20Hz-to-20kHz logarithmic frequency swept sine wave will be 

generated by pressing the start button of the Signal Generator. The signal will be injected into 

the DUT (Device Under Test), and the response of the DUT will be captured by the 

Oscilloscope and Spectrum Analyzer. The curve in the Spectrum Analyzer indicates the 

magnitude frequency response of the DUT. Note that you will need to adjust the trigger level 

so that the Oscilloscope will be triggered just upon the start of the sweep.   

 

(15) FRmt: Magnitude Frequency Response (MultiTone, 31 1/3 Octave Bands) 

A multitone consists of 31 1/3 octave band center frequencies from 20 Hz to 20kHz will be 

generated by pressing the start button of the Signal Generator. The signal will be injected into 

the DUT (Device Under Test), and the response of the DUT will be captured by the 

Oscilloscope and Spectrum Analyzer. The curve in the Spectrum Analyzer indicates the 

magnitude frequency response of the DUT.  

 

(16)sLeq: Short Equivalent Continuous Sound Level (Short Leq, 125ms) 

This panel setting will display the short equivalent continuous sound level. The value is time-

averaged over continuous 125 ms.  

 

(17)sLeqA: Short Equivalent Continuous Sound Level (Short Leq, 125ms) (A-Weighted) 

This panel setting will display the A-weighted short equivalent continuous sound level. The 

value is time-averaged over continuous 125 ms.  
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(18)sLeqC: Short Equivalent Continuous Sound Level (Short Leq, 125ms) (C-Weighted) 

This panel setting will display the C-weighted short equivalent continuous sound level. The 

value is time-averaged over continuous 125 ms.  

 

(19)OCT1spl: 1/1 Octave Analysis (Avg. 10) in SPL 

Same as OCT1, but with the Y axis displayed in dBSPL instead of dBFS in Spectrum 

Analyzer. 

 

(20)OCT3spl: 1/3 Octave Analysis (Avg. 10) in SPL 

Same as OCT3, but with the Y axis displayed in dBSPL instead of dBFS in Spectrum 

Analyzer. 

 

 

1.8 More Acoustic Analysis Functions Available in Multi-

Instrument Pro or Above 

Multi-Instrument is very versatile and supports a comprehensive set of acoustic 

measurements. To highlight a few not mentioned in the previous sections: Reverberation 

(including RT60), Speech Intelligibility (including STI), ANSI / CEA-2010 Subwoofer Peak 

SPL Test, Cumulative Spectral Decay, Speaker Rub & Buzz, Sound Quality (loudness, 

loudness level, sharpness, etc.), etc.  Some of these functions are only available in Multi-

Instrument Pro or above.  Please refer to Multi-Instrument software manual for more details. 

 

 

1.9 List of Audio Test WAV Files (AudioTestCD.zip) 

Track Description Length 

(second) 

Recommended Panel 

setting to be used 

1 Pink Noise in Phase (-1dBFS) 298 OCT1 ~ OCT24 

OCT1spl, OCT3spl 

2 Pink Noise out of Phase (-1dBFS) 298  

3 White Noise in Phase (-1dBFS) 298 FRwhite 

4 White Noise out of Phase (-1dBFS) 298  

5 Log Sweep 20Hz~20kHz (-1dBFS) 60  

6 Log Sweep 20Hz~20kHz out of Phase (-1dBFS) 60  

7 Linear Sweep 20Hz~20kHz (-1dBFS) 60  

8 Linear Sweep 20Hz~20kHz out of Phase (-1dBFS) 60  

9 Log Sweep 20Hz~200Hz (-1dBFS) 60  

10 Log Sweep 20Hz~200Hz out of Phase (-1dBFS) 60  

11 Linear Sweep 20Hz~200Hz (-1dBFS)  60  

12 Linear Sweep 20Hz~200Hz out of Phase (-1dBFS) 60  

13 Log Sweep 2kHz~20kHz (-1dBFS) 60  

14 Log Sweep 2kHz~20kHz out of Phase (-1dBFS) 60  

15 Linear Sweep 2kHz~20kHz (-1dBFS) 60  

16 Linear Sweep 2kHz~20kHz out of Phase (-1dBFS) 60  

17 Log Sweep 20Hz~20kHz (-1dBFS) 0.683 FRswlog 

18 Log Sweep 20Hz~20kHz out of Phase (-1dBFS) 2.73  

19 Linear Sweep 20Hz~20kHz (-1dBFS) 0.683 FRswlin 

20 Linear Sweep 20Hz~20kHz out of Phase (-1dBFS) 2.73  

21 MultiTone32Octave1/3 in Phase (-1dBFS) 60 FRmt 
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22 MultiTone32Octave1/3 out of Phase (-1dBFS) 60  

23 1kHz (0dBFS) 60  

24 1kHz (-1dBFS) 60 THDcd 

25 1kHz (–3dBFS) 60  

26 1kHz (–10dBFS) 60  

27 1kHz (–60dBFS) 60  

28 60Hz and 7kHz  mixed at 4: 1 (-1dBFS) 60 IMDsmp 

29 250Hz and 8kHz mixed at 4: 1 (-1dBFS) 60 IMDdin 

30 19kHz and 20kHz mixed at 1: 1 (-1dBFS) 60 IMDccif 

31 1kHz Square (-1dBFS) 60  

32 Digital Silence 60  

33 LeftRight (English) 60  

34 Left Right Center Surround (English) 60  

35 LeftRight (Chinese) 60  

36 Left Right Center Surround (Chinese) 60  

37 12.5 Hz (-1dBFS) 60 1/3 Octave Band 1 

38 16 Hz (-1dBFS) 60 1/3 Octave Band 2 

39 20 Hz (-1dBFS) 60 1/3 Octave Band 3 

40 25 Hz (-1dBFS) 60 1/3 Octave Band 4 

41 31.5 Hz (-1dBFS) 60 1/3 Octave Band 5 

42 40 Hz (-1dBFS) 60 1/3 Octave Band 6 

43 50 Hz (-1dBFS) 60 1/3 Octave Band 7 

44 63 Hz (-1dBFS) 60 1/3 Octave Band 8 

45 80 Hz (-1dBFS) 60 1/3 Octave Band 9 

46 100 Hz (-1dBFS) 60 1/3 Octave Band 10 

47 125 Hz (-1dBFS) 60 1/3 Octave Band 11 

48 160 Hz (-1dBFS) 60 1/3 Octave Band 12 

49 200 Hz (-1dBFS) 60 1/3 Octave Band 13 

50 250 Hz (-1dBFS) 60 1/3 Octave Band 14 

51 315 Hz (-1dBFS) 60 1/3 Octave Band 15 

52 400 Hz (-1dBFS) 60 1/3 Octave Band 16 

53 500 Hz (-1dBFS) 60 1/3 Octave Band 17 

54 630 Hz (-1dBFS) 60 1/3 Octave Band 18 

55 800 Hz (-1dBFS) 60 1/3 Octave Band 19 

56 1250 Hz (-1dBFS) 60 1/3 Octave Band 21 

57 1600 Hz (-1dBFS) 60 1/3 Octave Band 22 

58 2000 Hz (-1dBFS) 60 1/3 Octave Band 23 

59 2500 Hz (-1dBFS) 60 1/3 Octave Band 24 

60 3150 Hz (-1dBFS) 60 1/3 Octave Band 25 

61 4000 Hz (-1dBFS) 60 1/3 Octave Band 26 

62 5000 Hz (-1dBFS) 60 1/3 Octave Band 27 

63 6300 Hz (-1dBFS) 60 1/3 Octave Band 28 

64 8000 Hz (-1dBFS) 60 1/3 Octave Band 29 

65 10000 Hz (-1dBFS) 60 1/3 Octave Band 30 

66 12500 Hz (-1dBFS) 60 1/3 Octave Band 31 

67 16000 Hz (-1dBFS) 60 1/3 Octave Band 32 

68 20000 Hz (-1dBFS) 60 1/3 Octave Band 33 

69 999.9481201 Hz (-1dBFS) 60 THD 

70 One 0.5ms Inverted Saw Tooth Pulse Every 100ms 

(-1dBFS) 

1 Polarity Test 

 

Note that you can compare the sound level of the in-phase signal with that of the out-of-

phase signal to judge whether you need to swap the polarity of the speakers in one channel.  
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1.10 Operation Notes 

 The sound level of the test signal should be at least 30 dB higher than that of the 

background noise in order to achieve sufficient signal-to-noise ratio in the measurement. 

 The volume of the test signal and the input gain of the RTA should be adjusted such that 

the input peak level (displayed at the upper right corner of the screen) is in the range of 

10%~95% (preferably around 85%). This is to ensure sufficient measurement accuracy 

and at the same time avoid distortion caused by input saturation. When the input peak 

level reaches 100% (the bar turns fully red), the results cannot be trusted. 
 

 
 

 You can change the number of frames for averaging by right clicking anywhere within 

the Spectrum Analyzer window and selecting [Spectrum Analyzer Processing]> “Inter-

Frame Processing”> “Linear Average” and choose a number in the “Frames” field. 

 You can change the frequency weighting by right clicking anywhere within the Spectrum 

Analyzer window and selecting [Spectrum Analyzer Processing]>“Intra-Frame 

Processing” and choose a weighting profile in the “weighting” field. 

 You can save a panel setting file via [Setting]>[Save Current Panel Setting]  

 You can load a panel setting file via [Setting]>[Load Panel Setting].  

 You can configure your own Hot Panel Setting Toolbar via [Setting]>[Configure Hot 

Panel Setting Toolbar]. 

 You can lock the panel setting via [Help]>[Lock Panel Setting]. 

 You can unlock the panel setting via [Help]>[Unlock Panel Setting]. 

 You can set or change the password for unlocking the panel setting via 

[Setting]>[Change Password]. 
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2 Specifications 

2.1 Hardware Specifications 

Transducer Type 6mm electret condenser 

Polar Pattern Omni-directional 

Frequency Response 20Hz ~ 20kHz  

(±1dB with the frequency response calibration 

file loaded) 

Sampling Rate 48 kHz 

Bit Depth 24 Bit 

Number of Input Channels 1 

Frequency Accuracy 0.01% 

Frequency Weighting  Flat, A, B, C, ITU-R 468 

Time Weighting  Linear, Exponential 

(Equivalent continuous sound level (Leq) fully 

complies with IEC61672)  

Max. SPL (THD<1%, 1kHz) 133 dBSPL @ 0dB analog gain  

Sound Level Measurement Range  35dB ~ 125dB (typical), adjustable through 

software gain slider. Recalibration is not required 

after the gain setting changes. 

Sound Level Measurement Accuracy ± 0.3 dB at 94dB, 1kHz after calibration 

Sound Level Calibration Calibrated using Type 1 Sound Level Calibrator  

Octave Analysis 1/1,1/3,1/6,1/12,1/24,1/48, 1/96 

(Complies with IEC61260) 

Other Functions THD, THD+N, SINAD, SNR, SMPTE IMD, DIN 

IMD, CCIF2 IMD, Frequency Response, etc. 

 

Much more functions are described in the 

software manual.  

USB Audio USB Audio Class 1.0 (no driver installation 

required) 

Connector Mini USB socket (Version  1) 

USB Type C socket (Version 2) 

Case Material Die cast aluminum 

Weight 120 g 

Dimensions 21.0  181.0 mm 

Power Supply USB bus powered (5V) 

System Requirements Windows XP/VISTA/7/8/8.1/10/11, 32 bit or 64 

bit.  Minimum Screen Resolution: 1024  600 

Calibration Individually calibrated. Calibration files for on-

axis and 90 degree included. 
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Typical Frequency Response 

 

Note: This is only a typical frequency response chart. Umik-1 measurement microphone is 

calibrated individually and the calibration data is included in the product package. 

 

 

2.2 Multi-Instrument Software Specifications 

A complete Multi-Instrument software package consists of basic and add-on modules with all 

features in each of them. The basic modules include Oscilloscope, Spectrum Analyzer, 

Signal Generator, Multimeter, Derived Data Point Viewer, Derived Data Curve, and General 

Functions.  The add-on modules include Spectrum 3D Plot, Data Logger, LCR Meter, Device 

Test Plan, Vibrometer, and Dedicated Hardware Support.  

 

There are six license levels to access the basic modules: Sound Card Oscilloscope, Sound 

Card Spectrum Analyzer, Sound Card Signal Generator, Multi-Instrument Lite, Multi-

Instrument Standard, and Multi-Instrument Pro.  The add-on modules need to be purchased 

separately. They can only run with Multi-Instrument Lite, Standard, or Pro, except that 

Vibrometer can only run with Multi-Instrument Standard or Pro.  The following table shows 

the function allocation among different license levels.  Please note that a license of Multi-

Instrument Full Package contains Multi-Instrument Pro and all add-on modules. 

 
Legend:  - Function available    * - Function available in Multi-Instrument Full Package only 

 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument 

Standard 

Multi-

Instrument 

Pro 

General Functions 

A
D

C
 

/ 
D

A
C

 

H
ar

d
w

ar
e
 

Sound Card MME       

Sound Card ASIO       

Other Hardware       

vtDAQ, vtDAO 

software 

development kit 

License automatically activated with the presence of the corresponding hardware, e.g. a 

USB hardkey or a VT DSO.  

F
il e O
p

er
a

ti
o n
 Load WAV File        

Load TXT File       
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 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument 

Standard 

Multi-

Instrument 

Pro 

Load WAV File 

Frame by Frame 

(fore Long WAV 

File) 

      

Combine WAV 

Files 
      

Extract Data and 

save them into a 

new  WAV File 

      

Save/Load Panel 

Setting 
      

D
at

a 
E

x
p

o
rt

 

Copy Text to 

Clipboard 
      

Copy BMP to 

Clipboard 
      

Print Preview       

Print       

Export as TXT File       

Export as BMP File       

T
ri

g
g

er
 S

et
ti

n
g

s 

Trigger Mode       

Trigger Source       

Trigger Edge       

Trigger Level       

Trigger Delay       

High Frequency 

Rejection 
      

Noise Rejection       

S
am

p
li

n
g
 

S
et

ti
n

g
s 

Sampling Rate       

Sampling Channels       

Sampling Bit 

Resolution 
      

Record Length       

C
al

ib
ra

ti
o

n
 

Input       

Output       

Probe       

Sound Pressure 

Level 
      

F/V Conversion       

Latency for Sync. 

Output/Input 

      

Sensor Sensitivity       

Load Factor for 

Power Calculation 
      

G
ra

p
h

 O
p

er
at

io
n
 

Zoom       

Scroll       

Cursor Reader       

Marker       

Chart Type       

Line Width       

Color       

Fast/Slow Display 

Mode 
      

Refresh Delay       

Font Size       

Roll Mode       

Reference Curves & 

Limits 

      

O
t

h
e rs
 Gain Adjustment       

Input Peak Indicator       
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 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument 

Standard 

Multi-

Instrument 

Pro 

Sound Card 

Selection 
      

Sampling Parameter 

Auto Setting 
      

Multilingual GUIs       

Show/Hide Toolbar       

Lock/Unlock Panel 

Setting 
      

Hot Panel Setting 

Toolbar 
      

ActiveX 

Automation Server 
      

AutoRanging       

AutoScaling       

Input Channel 

Operation 
      

Oscilloscope 

T
y

p
e 

Individual 

Waveform 
    

(offline) 
   

Waveform  

Addition 
   

(offline) 
   

Waveform 

Subtraction 
   

(offline) 
   

Waveform 

Multiplication 
   

(offline) 
   

Lissajous Pattern    
(offline) 

   

In
te

r-
F

ra
m

e 

P
ro

ce
ss

in
g
 Linear Average 

 

 

      

Exponential 

Average 

 

      

In
tr

a-

F
ra

m
e
 

 

Time Delay 

Removal 

 

 

      

D
em

o
d

u
la

ti
o
n
 

(I
n

tr
a-

F
ra

m
e)

 

AM 

 

      

FM 

 

      

PM 

 

 

 

 

 

 

      

D
ig

it
al

 F
il

te
ri

n
g

  

(I
n

tr
a-

F
ra

m
e 

P
ro

ce
ss

in
g

) 

Remove DC       

Rectification       

FFT Low Pass       

FFT High Pass       

FFT Band Pass       

FFT Band Stop       

FFT Frequency 

Response 

      

FIR Low Pass       

FIR High Pass       

FIR Band Pass       
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 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument 

Standard 

Multi-

Instrument 

Pro 

FIR Band Stop       

FIR Frequency 

Response 

      

IIR Coefficients       

P
ar

am
et

er
 

M
ea

su
re

m
e

n
t 

Reverberation / 

Speech 

Intelligibility 

      

Discontinuity       

Step Response       

O
th

er
s 

Max, Min, Mean, 

RMS 
   

(offline) 

   

Record Mode       

Persistence Display 

Mode 
      

Equivalent Time 

Sampling Mode 
      

Analog & Digital 

Signal Mixed 

Display 

      

SINC Interpolation       

Spectrum Analyzer 

 

T
y

p
e 

Amplitude 

Spectrum / Power 

Spectrum Density / 

Impedance 

Spectrum 

      

Phase Spectrum       

Auto-correlation 

(Linear/Circular) 

      

Cross-correlation 

(Linear/Circular) 

      

Coherence/Non-

Coherence 

      

Transfer Function / 

Impedance 

Analyzer 

      

Impulse Response       

In
tr

a-
F

ra
m

e 

P
ro

ce
ss

in
g
 

Frequency 

Compensation 

      

Frequency 

Weighting  

      

Remove DC       

Smoothing via 

Moving Average 

(Linear/Octave) 

 

      

In
te

r-
F

ra
m

e 

P
ro

ce
ss

in
g
 Peak Hold 

 

      

Linear Average 

 

      

Exponential 

Average 

      

P
ar

am
et

er
 

M
ea

su
re

m
en

t 

THD,THD+N,SNR,

SINAD,Noise 

Level, ENOB 

      

IMD/DIM       

Bandwidth       

Crosstalk       

Harmonics & Phase       
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 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument 

Standard 

Multi-

Instrument 

Pro 

Energy in User 

Defined Frequency 

Band 

      

Peak Detection, 

SFDR, TD+N 

      

Wow & Flutter      * 

Sound Loudness       

Sound Loudness 

Level 

      

Sound Sharpness       

Total Non-Coherent 

Distortion + Noise 

      

GedLee Metric       

F
F

T
 

FFT Size 

128~32768 

      

FFT Size 

65536~4194304 

      

Intra-Frame 

Average 

      

Window function       

Window Overlap       

O
th

er
s 

Octave Analysis 

(1/1, 1/3, 1/6, 1/12, 

1/24, 1/48, 1/96) 

      

Linear / Log Scale 

for X and Y 

      

Peak Marker / Label       

Signal Generator       

W
av

ef
o

rm
 

Sine       

Rectangle       

Triangle       

Saw Tooth       

White Noise       

Pink Noise       

MultiTones       

Arbitrary Waveform       

MLS       

DTMF       

Musical Scale       

Wave File       

Play Waveform in 

Oscilloscope  
      

Cyclic Play 

Waveform in 

Oscilloscope 

      

S
w

ee
p

 

Frequency Sweep 

(Linear/Log) 

      

Amplitude Sweep 

(Linear/Log) 

      

Forward + Reverse 

Sweep 

      

B
u

rs
t 

(M
as

k
) 

Normal Phase       

Locked Phase       

Window-Shaped 

Burst 

      

On/Off Amplitude 

Ratio 

      

F
a

d
e Fade In 

 

      
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 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument 

Standard 

Multi-

Instrument 

Pro 

Fade Out       

M
o

d
u

la
ti

o
n
 

AM 

 

      

FM 

 

      

PM 

 

      

O
th

er
s 

Software Loopback 

(all channels) 

      

Software Loopback 

(1 channel) 

      

Sync. with 

Oscilloscope 

      

Save as WAV file       

Save as TXT file       

DDS       

DC Offset       

Multimeter 

T
y

p
e 

RMS       

dBV       

dBu       

dB       

dB(A)       

dB(B)       

dB(C)       

Frequency Counter       

RPM       

Counter       

Duty Cycle       

Frequency/Voltage       

Cycle RMS       

Cycle Mean       

Pulse Width       

S
et

ti
n

g
s 

Counter Trigger 

Hysteresis 

      

Counter Trigger 

Level 

      

Frequency Divider       

DDP (Derived Data Point) Viewer 

F
u

n
ct

io
n
 

DDP & UDDP 

display 

 

      

HH, H, L, LL 

Alarm 

 

      

Set Display 

Precision 

      

Define UDDP       

Alarm Sound        

Alarm 

Acknowledge 

      

Inter-frame Linear / 

Exponential 

Average 

      

D
D

P
 

A
rr

ay
 

V
ie

w
er

 

Harmonic 

Frequencies, RMS, 

Phases Report 

      

Octave Bands, 

RMS Report 

      
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 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument 

Standard 

Multi-

Instrument 

Pro 

Peak Frequencies, 

RMS, Phases 

Report 

      

Frequency Bands, 

RMS Report 

      

Reverberation / 

Speech 

Intelligibility 

Report (1/1 

Octave) 

      

Reverberation / 

Speech 

Intelligibility (1/3 

Octave) 

      

Derived Data Curve (DDC) 

F
u

n
ct

io
n
 

Energy Time 

Curve (Log-

Squared) 

      
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Legend:   Blank - Function available if purchased        Shaded Blank - Function NOT available in that license level 

 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument  

Multi-

Instrument 

Pro 

Spectrum 3D Plot 

T
y

p
e 

Waterfall Plot 

(Inter-frame, STFT) 

      

Waterfall Plot 

(Intra-frame, STFT) 

Waterfall Plot 

(Intra-frame, CSD) 

Spectrogram 

(Inter-frame, STFT) 

      

Spectrogram 

(Intra-frame, STFT) 

Spectrogram 

(Intra-frame, CSD) 

S
et

ti
n

g
s 

Spectrogram Color 

Palette 

      

Waterfall Color 

Palette 

      

Waterfall Tilt Angle       

Waterfall / 

Spectrogram Height 

      

Linear / Log Scale 

for X and Y 

      

Number of Spectral 

Profiles (10~200) 

      

O
th

er
s 

3D Cursor Reader       

Octave Analysis 

(1/1, 1/3, 1/6, 1/12, 

1/24, 1/48, 1/96) 

      

Spectrogram 

Smoothing 

      

Data Logger 

Real Time Logging       

Load Historical Log File       

Three logging methods 

(Fastest, Time Interval, 

Update Threshold) 

      

246 derived data points 

available for logging 

      

Up to 8  8 = 64 variables 

can be logged 

simultaneously  

      

LCR Meter 

High Impedance 

Measurement 

      

Low Impedance 

Measurement 

      

Up to 8 X-Y Plots 

(Linear/Log) 

      

Device Test Plan 

25 Instructions       

Create/Edit/Lock/Execute/L

oad/Save a Device Test 

Plan 

      

Up to 8 X-Y Plots 

(Linear/Log) 

      

Device Test Plan Log       

Automatic Mutli-Step 

Generation 

User Log In / Out 

Volatile & Non-volatile 



VT RTA-168C Manual Rev. 1.5 

 

www.virtins.com                                                             32                              Copyright © 2010-2020 Virtins Technology 

 

Virtins Technology 

 Sound Card 

Oscilloscope 

 

Sound 

Card 

Spectrum 

Analyzer  

Sound 

Card 

Signal 

Generator  

Multi-

Instrument 

Lite 

Multi-

Instrument  

Multi-

Instrument 

Pro 

Variables 

Vibrometer 

RMS, Peak/PP, Crest Factor 

for acceleration, velocity, 

displacement   (in 

Multimeter) 

      

Waveform conversion 

among acceleration, 

velocity and displacement 

(in Oscilloscope) 

      

SI / English units       

Dedicated Hardware Support 

RTX6001 Remote /Local 

Control 

      

 



VT RTA-168C Manual Rev. 1.5 

 

www.virtins.com                                                             33                              Copyright © 2010-2020 Virtins Technology 

 

Virtins Technology 

3 Multi-Instrument Software License Information 

3.1 License Types 

 

The License of Multi-Instrument software has six levels and six add-on modules/functions. 

The six levels are: Sound Card Oscilloscope, Sound Card Spectrum Analyzer, Sound Card 

Signal Generator, Multi-Instrument Lite, Multi-Instrument Standard, Multi-Instrument Pro. 

The six add-on modules/functions are: Spectrum 3D Plot, Data Logger, LCR Meter, Device 

Test Plan, Vibrometer, and Dedicated Hardware Support.  

 

The license contained in the standard VT RTA-168 package is a hardkey activated Multi-

Instrument Standard license, without any add-on modules/functions. No softkey (activation 

code) is provided.  The software will run under the licensed mode as long as the USB 

hardkey (dongle) is connected to your computer before you launch the Multi-Instrument 

software.  

 

Note: If the software is launched without the USB hardkey connected to the computer, it will 

enter into 21-day fully functional trial mode, unless the software is activated by a softkey 

(activation code), which is NOT included in the standard VT RTA-168 package and should 

be purchased separately as a brand-new license if needed.   

 

 

3.2 License Upgrade from One Level to Another 

 

You can purchase an upgrade of the license, e.g. from Multi-instrument Standard to Multi-

Instrument Pro + Data Logger, at any time if necessary.  After you purchase the upgrade, a 

small upgrade package file will be sent to you via email. You can then use it to upgrade the 

license information inside the USB hardkey by selecting [Start]>[All Programs]>[Multi-

Instrument]>[VIRTINS Hardware Upgrading Tool] on your Windows desktop.  

 

 

3.3 Software Upgrade in the Same License Level 

 

Software upgrade in the same license level (if the hardkey is still supported by the new 

version), e.g. from Multi-Instrument 3.0 Standard to Multi-Instrument 3.1 Standard, is 

always FREE. You just need to download the new version from our website and install it on 

any computer.  

 

Thus, please do check frequently with our website to see if a new version or build is 

available. 

 

 

4 Warranty 

 

Virtins Technology guarantees this product against defective materials and manufacutring 

defects for a period of 12 months. During this period of warranty, a replacement of the faulty 
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part will be shipped to the buyer's address free of charge upon receiving and verifying the 

returned faulty part. The Warranty is only applicable to the original buyer and shall not be 

transferable. The warranty shall exclude malfunctions or damages resulting from acts of God, 

fire, civil unrest and/or accidents, and defects from using wrong electrical supply/voltage 

and/or consequential damage by negligence and/or abuse, as well as use other than in 

accordance with the instructions for operation. The Warranty shall immediately cease and 

become void if the hardware is found to have been tampered, modified, repaired by any 

unauthorised person(s). Decisions by Virtins Technology on all questions relating to 

complaints as to defects either of workmanship or materials shall be deemed conclusive and 

the buyer shall agree to abide by such decisions. 

 

 

5 Disclaimer 

 

This document has been carefully prepared and checked. No responsibility can be assumed 

for inaccuracies. Virtins Technology reserves the right to make changes without prior notice 

to any products herein to improve functionality, reliability or other design aspects.  Virtins 

Technology does not assume any liability for loses arising out of the use of any product 

described herein; neither does its use convey any license under its patent rights or the rights 

of others. Virtins Technology does not guarantee the compatibility or fitness for purpose of 

any product listed herein. Virtins Technology’s products herein are not authorized for use as 

components in life support services or systems. Virtins Technology should be informed of 

any such intended use to determine suitability of the products.  


